GTK+ 3 requirements

Mark Doliner mark at
Thu Feb 13 03:06:26 EST 2014

On Wed, Feb 12, 2014 at 12:24 PM, Elliott Sales de Andrade
<qulogic at> wrote:
> Our dependencies list shows that all distros ship at least 3.4. Is anyone
> against bumping our requirement from GTK+3 >= 3.0.0 to >= 3.4.0?

This only affects the default branch, right? Sounds good to me.

More information about the Devel mailing list