<br><br><div class="gmail_quote">On Feb 11, 2008 2:28 PM, Jeff Connelly <<a href="mailto:shellreef@gmail.com">shellreef@gmail.com</a>> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Ran into <a href="http://developer.pidgin.im/ticket/4808" target="_blank">http://developer.pidgin.im/ticket/4808</a> , a crash when opening<br>Preferences in Pidgin due to an older version of the Gtk+ runtime<br>installed (2.6.0-rc1), as TiEmu 3.02 requires. This is unfortunate<br>
because it means I can't run TiEmu and Pidgin on the same machine, but<br>probably the best resolution is to have TiEmu use a newer version of<br>Gtk+. Submitted a bug to the TiEmu team about this.</blockquote><div><br>
There is a relatively easy workaround to this.<br><br>You can set up a "portable" type installation of Pidgin (see <a href="http://d.pidgin.im/wiki/Using%20Pidgin#RunningWindowsPidginFromaUSBDrivePortableMode">http://d.pidgin.im/wiki/Using%20Pidgin#RunningWindowsPidginFromaUSBDrivePortableMode</a>) that will use a different GTK+ runtime than whatever is installed on the system.<br>
<br>-D<br></div></div><br>