<div dir="ltr">hi all<br><br>i am trying to build a localized version of pidgin 2.4.1 in Fedora 7.<br>after the successful completion of translation and when trying to create rpm am getting an error<br><br>rpmbuild -ba pidgin.spec<br>
error: Failed build dependencies:<br>        intltool is needed by pidgin-2.4.1-0.i386<br>        /usr/include/tcl.h is needed by pidgin-2.4.1-0.i386<br>        gstreamer-devel >= 0.10 is needed by pidgin-2.4.1-0.i386<br>
        perl-XML-Parser is needed by pidgin-2.4.1-0.i386<br><br><br>i installed all the dependencies but no further improvement.<br><br>can anyone help?<br><br>regards<br><br>Rajith<br><br></div>