2.3.1 on Fedora 7, failure to connect to Google Talk

Brian Morrison bdm at fenrir.org.uk
Tue Jan 1 07:10:38 EST 2008

On Mon, 31 Dec 2007 23:55:58 +0000
Brian Morrison <bdm at fenrir.org.uk> wrote:

> Hi all!
> I cannot get Pidgin 2.3.1, running on Fedora 7, to connect to GTalk. I
> can use the Google TalkGadget application OK, and of course sign in to
> Google using the screen name and password I set up my GTalk account
> with. I've tried with Pidgin's XMPP default settings and also tried
> the force old SSL option, but still get the same problem.

OK, false alarm, it's not Pidgin that's at fault. I had managed to set
a screen name when I signed up to GTalk, but didn't realise that it
seems to require you to register for Google Mail as well otherwise the
authentication fails.

Nothing to see here, move along.....


Brian Morrison

   "Arguing with an engineer is like wrestling with a pig in the mud;
    after a while you realize you are muddy and the pig is enjoying it."

More information about the Support mailing list