Cannot connect to Gtalk

John Moore 3rd jmoore3rd at
Wed Apr 8 02:43:16 EDT 2009

J Rob Gant wrote:
> Using pidgin I cannot connect to GTalk. I tried disabling all my other
> accounts and resetting my preferences back to default (thus disabling
> all plugins). Attached is a pidgin --debug log. Can anyone tell me what
> the problem is?

Hi Rob.

1st thought is:

1.)  Have You enabled SSL [legacy style] on the Advanced Tab?
2.)  Have You attempted configuring the Account under the XMPP protocol?

Basically, more information is needed.  What have You tried and what
were the results?  The Log is appreciated but this is the incorrect
Forum for presenting same.  [At least, from My viewpoint :-\ ]  My
suggestion would be to utilize Pidgin to connect to and learn from the Pro's in realtime how/where
to properly submit the Log.

Actually, this is not the 'incorrect' forum to proffer the Error Log; I
am just unable to assist based upon the contained info.  :(

HTH somewhat.....

JOHN :-\
Timestamp: Wednesday 08 Apr 2009, 02:43  --400 (Eastern Daylight Time)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 654 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the Support mailing list