[Pidgin] #6124: "Unable to send message" when using aim.

Pidgin trac at pidgin.im
Tue Jul 15 00:00:47 EDT 2008

#6124: "Unable to send message" when using aim.
  Reporter:  Robby23  |       Owner:  MarkDoliner
      Type:  defect   |      Status:  new        
  Priority:  minor    |   Milestone:             
 Component:  AIM      |     Version:  2.4.2      
Resolution:           |    Keywords:             
   Pending:  0        |  
Comment (by zdneal):

 Replying to [comment:18 Robby23]:
 > I don't have any plugins enabled if that helps any.
 I had this same error, I tried going back to version 2.3.1 and that didn't
 help.  However, when I re-installed the gtk+ from that old version it
 worked.  One was something rev b and the one that works is something rev
 a.  I can't seem to find out what version I have of gtk that is working,
 but the one that shipped with pidgin 2.4.3 didn't work with AIM on win2k
 for me.

Ticket URL: <http://developer.pidgin.im/ticket/6124#comment:19>
Pidgin <http://pidgin.im>

More information about the Tracker mailing list