[Pidgin] #16311: GoogleTalk <account_name>@gmail.com/ disabled "Not Authorized"

Pidgin trac at pidgin.im
Thu Aug 7 13:03:54 EDT 2014

#16311: GoogleTalk <account_name>@gmail.com/ disabled "Not Authorized"
 Reporter:  capsocrates  |      Owner:  darkrain42
     Type:  defect       |     Status:  new
Milestone:               |  Component:  Google Talk
  Version:  2.10.9       |   Keywords:  disabled not-authorized
 When I first got pidgin I could use it to log in to all three of my Gmail
 accounts. Now one of them does not let me log in from any of my computers
 from any of the networks I have tried.

 The message I get is this:

 <account_name>@gmail.com/ disabled
 Not Authorized

 With buttons to "Modify Account" or "Re-Enable." I have tried changing to
 shorter passwords and have ensured my settings for that account match the
 ones for the other accounts. No dice.

 Debug log is attached.

Ticket URL: <https://developer.pidgin.im/ticket/16311>
Pidgin <https://pidgin.im>

More information about the Tracker mailing list