after update to 2.4 I can't connect to jabber server

Valent Turkovic valent.turkovic at
Tue Mar 11 04:18:27 EDT 2008

I looked around your FAQ and found only this:

but I find this info outdated and wrong, why? Because I get error "Not
Authorized" when connecting but AFAIK this has to do with
authentication and ssl certificates and not white list, I of course
could be wrong. And pidgin 2.4 doesn't have "Hide client identity"  as
far as I can see in account preferences.

I connect to jabber/xmmp server that is on dynamic dns host
( and before upgrading to pidgin 2.4 I could connect
from work to that jabber server, now I can't.

Server has domain set to "server4" and I use as address:
and port 5222

I tried editing /etc/hosts file like this:   server4

but I still get same error.

Can FAQ be updated? What do I need to do to connect?


linux, blog, anime, spirituality, windsurf, wireless
registered as user #367004 with the Linux Counter,
ICQ: 2125241, Skype: valent.turkovic

More information about the Devel mailing list