New plugin API

Ankit Vani a at
Fri Aug 9 10:15:14 EDT 2013

Hi Tomek

On 9 August 2013 17:47, Tomasz Wasilczyk <tomkiewi at> wrote:
> Please keep in mind, that plugin that requires Purple 3.2.0 is
> compatible with 3.2.0, 3.3.5 and it's not compatible with 2.10.7,
> 3.1.0 or *4.0.0*.
> Does your implementation handles it?

Yes, it does.

A plugin is not loadable if its major version is not equal to libpurple's major
version or if the plugin's minor version is greater than libpurple's minor

                                                                         - Ankit

More information about the Devel mailing list