Problems connecting to instant messengers - other threads didn't help me.

Klaus-Dieter Bauer klaus-dieter.bauer at
Tue Nov 20 10:23:09 EST 2007


Recently I'm getting a Windows Socket Error #10061 with all Protocols i 
want to use.
These are IRC, ICQ and Aim.

I didn't change anything in my Network configuration except of 
deactivating my firewall, for it blocked Pidgin all the time (and didn't 
allow adding it as a program in its list - it was an outdated zonealarm).

As I said, there is none now.

I connect via a WLAN Router connected to a Lan-based ADSL-Modem. Until 
yesterday it all worked fine, except for minor issues such as not 
finding servers after a Providersided reconnect. But today it won't 
connect at all. Neither will the new Miranda (0.7.3) or trillian (3.1), 
proprietary browserbased clients do work however.

I have configured all Plugins not to use a proxy, however this worked 
all fine until yesterday. I checked the ports allready, they are all 
like told in the FAQ.

 From my other computer it works finde with pidgin, allthough the only 
obvious difference is, that there is a cable and not an antenna.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list