dbus error when starting pidgin

fred smith fredex at fcshome.stoneham.ma.us
Mon Jun 30 09:44:02 EDT 2008

Hi gang!

I've been using Pidgin for some time. On my Linux (Centos 5.2) box at home
I use it irregularly (i.e., not daily), but it has always "been there" for
me when I needed it.

Tried to start it up today and I get nothing visible by clicking the 
pidgin icon.

Starting it from an xterm yields this:

$ pidgin
libnm_glib_nm_state_cb: dbus returned an error.
  (org.freedesktop.DBus.Error.ServiceUnknown) The name org.freedesktop.NetworkManager was not provided by any .service files

and it does not return to a prompt. Running "ps ax | grep -y pidgin" 
shows one pidgin process running.

But there is still no pidgin window.

The process that is running may be "working" (for some definitions of "work")
as I did hear a "bleepity-bloop" that I think was "buddy enters chat" or 
whatever the right name is.

I couldn't find anything like this in the pidgin list archives, and so far
nothing like it in the centos user forums either.

Clues will be very much appreciated.


---- Fred Smith -- fredex at fcshome.stoneham.ma.us -----------------------------
                       I can do all things through Christ 
                              who strengthens me.
------------------------------ Philippians 4:13 -------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://pidgin.im/pipermail/support/attachments/20080630/3821fe41/attachment.sig>

More information about the Support mailing list