unable to send instant messages

Mark Doliner mark at kingant.net
Mon Oct 5 14:16:16 EDT 2009

On Mon, Oct 5, 2009 at 10:10 AM, Evan Platt <evan at espphotography.com> wrote:
> At 09:04 AM 10/5/2009, you wrote:
>> I am having the same problem as the user above except I am not trying to
>> IM
>> an AIM user, rather I am trying to send an SMS to a cell phone.  I have
>> the
>> username as +17815551212 however I am still getting the error that the
>> user
>> is not logged in.  This was possible to do in the past as I have used this
>> feature however it seems to be doing nothing but throwing errors now :(
> Is this some sort of plugin? Or is there something else? Unless it truly is
> broken (I've never tried it), I tried adding myself as a AIM buddy, with the
> above mentioned format - +1########## , and it shows online, but I get
> Unable to send message: Not logged in
> I'm guessing for this to work (this would be awesome BTW), the cell phone
> needs a AIM client? But then why not AIM the AIM username?

+1########## is the normal syntax for sending an SMS to a mobile phone
over AIM.  It hasn't been working the past few days (in libpurple or
in official AIM clients).  Probably a problem on AOL's side of things.


More information about the Support mailing list