XMPP - SSL Handshake Failed on 2.8.0

Ethan Blanton elb at pidgin.im
Mon Jun 13 10:09:52 EDT 2011

Christy Ankrom spake unto us the following wisdom:
> I cannot connect to XMPP on version 2.8.0 - giving me error "SSL handshake
> failed."  Searched support and cannot find documentation to help me out.
> Last tried and worked on 6/10/11.

Please include the contents of a debug log (Help | Debug Window) from
the connect.  You may redact usernames and hostnames from the log if
you like.

This is sometimes caused by servers which do not correctly support
SSL.  It can also be caused by a server with a bad or broken
certificate (although normally, in that case, you get an option to
temporarily accept the bad certificate).  Without a debug log, it is
hard to say what is going on here.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 482 bytes
Desc: Digital signature
URL: <http://pidgin.im/pipermail/support/attachments/20110613/5232fb56/attachment.sig>

More information about the Support mailing list