Another user who can't connect to Google Talk

Ethan Blanton elb at
Fri Apr 12 10:00:35 EDT 2013

Anthony Papillion spake unto us the following wisdom:
> Thank you, Ethan. It definitely does look like some kind of DNS
> problem now. When I performed the lookup, I was told the host has no
> SRV record. I did the lookup twice (once copying your text to be sure
> I wasn't mistyping) and it returned the same result.
> Now that I think of it, I did start to have this problem when I
> upgraded my AT&T home DSL service to their UVERSE offering. Hmm...

This is the sort of thing one normally reports in a problem report,
instead of "I didn't change anything".  ;-)  For whatever it's worth,
I have U-Verse, use their DNS services, and don't have this problem.
You may want to look into your "residential gateway" (that's latin for
power-sucking piece of garbage you can't replace) settings.

My second two cents is that I'm ditching U-Verse Real Soon Now.
Comcast just lowered their prices in my area.  U-Verse has been
reliable, but the price just keeps going up while the performance

> Another thing though, I tried connecting to the account through Jitsi
> and it didn't give me this error. Any idea why or if that means
> anything at all?

No.  You might look at DNS traffic when Jitsi runs and see what it's
doing.  If it understands that accounts are Google Talk, it
may be falling back on when SRV fails.  It may also
be using a different resolver.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 482 bytes
Desc: Digital signature
URL: <>

More information about the Support mailing list