AIM taking literally 15+ minutes to connect

Willow Polson willowpolson at
Sat Dec 21 12:49:21 EST 2013

I've exhausted all other options, and I'm getting more and more
frustrated. Please help me.

Over the past 3 weeks or so, AIM has started taking longer and longer
and longer to connect to AIM. At this point, it's between 15 and 20
minutes between when I start up Pidgin and AIM finally connects. Prior
to that it's a "SSL handshake fail" problem (I'm sure you know the
message I mean, it's one of the most common).

It only does this on my home computer (windows 7).
It does not do this at work, or on my husband's machine (he's using Trillian).
I can connect via the AIM website just fine.
YIM works just fine.

I have tried debugging this myself for three weeks.
I've reinstalled the current version of Pidgin twice.
I've tried to use the Pidgin IRC help chat and it was completely useless.
I tried to file a bug report, but I'm not a programmer and have no
idea how to do that.

I'm just a normal, reasonably intelligent person trying to use your
software, please help me solve this frustrating issue.

-- Willow Polson
Writer, Producer, Etc.

More information about the Support mailing list