[Pidgin] #15754: ICQ file transfers don't work

Pidgin trac at pidgin.im
Thu Sep 12 03:14:38 EDT 2013

#15754: ICQ file transfers don't work
 Reporter:  10110111  |      Owner:  MarkDoliner
     Type:  defect    |     Status:  new
Milestone:            |  Component:  ICQ
  Version:  2.10.3    |   Keywords:
 When I try to send or receive a file with my ICQ account, pidgin always
 waits some time (order or minutes) with "Waiting for transfer to begin",
 then it says "You cancelled the transfer of filename", while all I was
 doing is waiting.
 In 2008 this rarely worked, and since about 2009 I've never been able to
 send or receive files via ICQ using pidgin of any version, while it all
 worked correctly with e.g. QIP or Mail.Ru Agent.
 I'm using it on various Linuxes such as Ubuntu and LFS on many machines in
 many places; trying it on Windows also didn't make it work.

Ticket URL: <https://developer.pidgin.im/ticket/15754>
Pidgin <http://pidgin.im>

More information about the Tracker mailing list