[Pidgin] #16185: Fedora 20 pidgin UI does not show after adding plugins

Pidgin trac at pidgin.im
Thu Apr 3 15:03:07 EDT 2014

#16185: Fedora 20 pidgin UI does not show after adding plugins
 Reporter:  joswaldomendoza  |      Owner:
     Type:  defect           |     Status:  new
Milestone:                   |  Component:  plugins
  Version:  2.10.9           |   Keywords:
 I installed pidgin in fedora 20.
 started it with pidgin and it launched and worked great;
  I then added colors plugins and otr.
 after that the UI will now show up when you launch via icon or command
 When I use debug mode is shows activity of status changes but no UI ever
 shows up.

 I then removed otr.rpm
 and still would not show up.
 I then removed pidgin and re-installed it and got people trying to talk to
 me to pop up and the chat windows to show up once but not been able to
 launch the UI successfully since.

 I have also tried adding on different pidgin rpms. here is what I
 currently have:

 [root at localhost ~]# rpm -qa |grep pidgin

 I attempted to debug but there is no debug avail. in fedora 20 for pidgin.

 If I have time I will try to figure out how to compile it...( :-( will
 have to lear how to first)

Ticket URL: <https://developer.pidgin.im/ticket/16185>
Pidgin <https://pidgin.im>

More information about the Tracker mailing list