Can't pull with Monotone:Help, please....

Ethan Blanton elb at
Tue Sep 11 09:35:48 EDT 2007

Tw at in 28 spake unto us the following wisdom:
> 3. Tried doing "mtn -d pull im.pidgin.*", as per
> instructions.
> mtn goes:
> "mtn: doing anonymus pull; use -kKEYNAME if you need authentication
>  mtn: connecting to"
> ....and stops there forever, cursor blinking under the last line.

Just wait, it should move on.  The server might have been choking at
the particular time that you tried it -- it's rather overloaded (as
you can tell when using monotone and trac).  If you're just trying out
a patch, you might want to simply apply it to a release version.


The laws that forbid the carrying of arms are laws [that have no remedy
for evils].  They disarm only those who are neither inclined nor
determined to commit crimes.
		-- Cesare Beccaria, "On Crimes and Punishments", 1764
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <>

More information about the Devel mailing list