Can't pull with Monotone:Help, please....

Tw@in 28 Twain28 at
Tue Sep 11 10:10:35 EDT 2007

Ethan Blanton-3 wrote:
> Tw at in 28 spake unto us the following wisdom:
>> 3. Tried doing "mtn -d pull im.pidgin.*", as per
>> instructions.
>> mtn goes:
>> "mtn: doing anonymus pull; use -kKEYNAME if you need authentication
>>  mtn: connecting to"
>> ....and stops there forever, cursor blinking under the last line.
> Just wait, it should move on.  The server might have been choking at
> the particular time that you tried it -- it's rather overloaded (as
> you can tell when using monotone and trac).  If you're just trying out
> a patch, you might want to simply apply it to a release version.
> Ethan

I'm trying another pull now....still nothing, but I'll try waiting a bit and for patching a release, I'm a little doubtful, 'cause the patch
topic specifies the need of a MSNP14 branch snapshot....
What if none of above suggestions works?
I thought about using the ViewMTN function in Pidgin's trac, but it's
obviously painfully looong to download every single file in a snapshot....

(by the way, thanks a lot for answering....)

Tw at in 28
View this message in context:
Sent from the Pidgin - Development mailing list archive at

More information about the Devel mailing list