Solved problem with gstreamer

Etan Reisner pidgin at
Fri Sep 21 14:52:39 EDT 2007

On Fri, Sep 21, 2007 at 08:35:48PM +0200, Opalinus wrote:
> Hello,
> I had a problem and solved it, and want to explain how.
> I wanted to update my pidgin version from 2.1.0 to 2.2.0 so i deleted
> everything old, and tried to install the new pidgin. While "make" the
> error:"gcc: /opt/gnome/ is not a file or a
> directory" came (or something like that) I see in the directory and
> there was only a file with the name "". So I
> deleted the ".0.13.0" and the problem was solved.

That was *not* the right way to solve that problem, and in fact is a
horrible way to solve it. If you installed a gstreamer package you just
broke the package and may very well have broken every other application
that depends on gstreamer. Undo it.

If you didn't have the gstreamer development packages installed when you
tried to build pidgin that is almost certainly the actual problem you were
having, you should make sure you did, install them if needed, and then try
to build pidgin again. If you then still have build problems come ask us
to help you with them.

> I hope its understandably, if you have any questions so ask. I hope i
> could help a little bit too support this big and wonderful project.
> Yours sincerely,
> Opalinus


More information about the Devel mailing list