gtkconv and gtkconvwin are in the same file

Ankit Vani a at
Mon Jan 20 10:21:36 EST 2014

On Sun, Jan 5, 2014 at 9:26 AM, Mark Doliner <mark at> wrote:
> I'm ok with any of these options. #2 seems maybe the best choice.
> Probably better with a private header file, but I'm ok with making the
> necessary functions public, too.
> Ankit: What's your preference? You have a valuable outsider's perspective.

I tried seperating the two, but there are a lot of dependencies between them,
such that if we do succeed in sepearing them both, it would just be two
files -- both with gtkconv and gtkconvwin code.

Things are fine as they are right now, but I suggest the following option,
which looks cleaner to me and is almost the same thing:

On Fri, Jan 3, 2014 at 8:56 PM, Ankit Vani <a at> wrote:
> 3. Remove the distinction
>    Make it all gtkconv. Also move gtkconvwin.h code to gtkconv.h.


More information about the Devel mailing list