trouble connecting with pidgin

Nicolas Chevalier nicolasa.chevalier at
Wed Jan 9 16:23:00 EST 2013

     Hi everyall,

   I'm on Linux Xubuntu 12.04, and I use *Pidgin 2.10.3*(libpurple 2.10.3).

I want to use the protocole XMPP (

   I could use this protocole in my father's place and it worked 
perfectly fine. I have now moved to another place, and I can not 
connectand I don't know what I can do.

I have tried to give you the most information I could. When I run pidgin 
in a console, the following messages loop:

dns[3874]: nobody needs me... =(
ping ?
(21:19:11) proxy: Connecting to
(21:19:11) proxy: Error connecting to (Connexion 
terminée par expiration du délai d'attente).
(21:19:11) proxy: Connection attempt failed: Connexion terminée par 
expiration du délai d'attente
(21:19:11) jabber: Unable to connect to server: Connexion terminée par 
expiration du délai d'attente.  Trying next SRV record or connecting 
(21:19:11) dnsquery: Performing DNS lookup for
(21:19:11) dns: Wait for DNS child 3874 failed: Aucun processus enfant
(21:19:11) dns: Created new DNS child 3875, there are now 1 children.
(21:19:11) dns: Successfully sent DNS request to child 3875
(21:19:11) dns: Got response for ''
(21:19:11) dnsquery: IP resolved for
(21:19:11) proxy: Attempting connection to
(21:19:11) proxy: Connecting to with no proxy
(21:19:11) proxy: Connection in progress
dns[3875]: nobody needs me... =(

   I really hope this information can help you to solve my problem... 
I'll try to answer your questions as fast as possible...

   Many thanks,
Very sincerely,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list