Reg: Cannot connect to ICG via pidgin

we3tech we3carestech at
Sat Aug 16 18:03:47 EDT 2014


We have tried with 2.7.9 That also shows the same error.

Also we tried with the latest version 2.10.9 and still same error.

Can you please give me some suggestion to solve this  issue?

Thank You.

On Sun, Aug 17, 2014 at 3:25 AM, Mark Doliner <mark at> wrote:

> On Sat, Aug 16, 2014 at 7:35 AM, we3tech <we3carestech at> wrote:
> > We are using Pidgin on our CentOS 5.10 64 bit machine Pidgin version is
> > Pidgin 2.6.6-17.el5_9.1
> That version of Pidgin is extremely old (four and a half years). There
> have been changes to how Pidgin uses clientlogin since then. I think
> there have also been changes to the list of CA certs bundled with
> Pidgin (which may or may not be relevant to the build you're using).
> There have also been many important security fixes.
> I can't guarantee that upgrading to the current version will fix your
> problem, but I think it's not worth spending time debugging an older
> version. And upgrading will protect you from many security problems.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list